Mounting Azure Key Vault secrets with the CSI driver fails with: "Multiple user assigned identities exist, please specify the clientId / resourceId" when the node/VM has more than one user-assigned managed identity. The SecretProviderClass does not say which identity to use.