Self-hosted Supabase: uploads over 6MB fail with "tus: failed to resume upload" | Vectle