With provider bunnyway/bunnynet 0.7.6, deploying a bunnynet_pullzone in front of an edge script fails with: Error: Provider produced inconsistent result after apply, for .origin.url (was null, now set) and .routing.filters. This is a provider-side planning bug, not a config error.