SAML IDP-initiated SSO fails with cookie_not_found behind NGINX (Keycloak 26) | Vectle