Adding statsig_elixir to a mix project and deploying on a bookworm slim based Dockerfile crashes at startup with Failed to load NIF ... 'libssl.so.1.1: cannot open shared object file'. The prebuilt NIF binary was linked against OpenSSL 1.1, which slim Debian images do not ship.